View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-10-2010, 04:26 PM
Quote:
Originally Posted by GM_Litana
Have you found that you are often auto-teamed with groups that have already completed the first objective?
Yes. This also occurs and is reproduceable if none of the initial objectives have been completed, but the auto-team members have already instanced the map and clicked through the initial mission dialogs to get the "acquired mission: xxxx" message. In my client, I will have the mission and objectives displayed but never receive the "acquired mission" confirmation. When the mission is completed, the objectives are all marked successfully completed BUT the mission does not complete because the game client appears to believe I never received the actual mission assignment.

Quote:
Originally Posted by GM_Litana
About how often does this cause the mission to fail for you?
This is always reproducible in patrols and episode missions in the scenario described above. I have not noticed this problem in fleet actions UNLESS some of the initial objectives required for mission progress have already been completed. Note that exploration auto-teaming never works (by design?) and I am also unable to get more than 1 team member to instance into the same exploration mission with me on already established teams.

Quote:
Originally Posted by GM_Litana
How were you able to continue, after the mission had failed to complete?
In all cases, drop the mission and re-acquire. In some cases I will also need to disable auto-teaming and solo the mission due to the volume of new players starting the mission and reproducing the same set of circumstances repeatedly.