View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
03-29-2010, 05:04 PM
I turned it on in the option and still it does not work. Only on my Klingon, too.