View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25 another soultion
05-07-2010, 03:50 AM
Quote:
Originally Posted by Benfea View Post
When I turned down bloom back to 100%, I haven't seen the problem again... so far.
Hi i tried the video option turn off post proccessing and it became a lot less bright can see more of the gas giant cloud detail. reducing the bloom to 0% with post proccessing on, also reduces the brightness, I haven't tested the effect of 0 bloom on other objects , but when i put the bloom back to 100% ( post proccessing on) ithe yellow gas giant gose back to being too bright