View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
05-27-2010, 11:52 PM
Quote:
Originally Posted by Xanatdul
What are your system specs? Also, there should be an option under the video menu called troublehooting in the in game where you can see some other options, one being to remove the fps cap. Have you tried changing any of these settings to see if they help?
So that is where those options were hiding, I totally missed that! I believe I disabled the FrameRateStabilizer & MaxFPS the very first day with slash commands, probably from the warnings /showFPS gives you about performance.

Here are those settings [Image].
  • WinXP Pro SP3
  • Intel Core 2 Duo E8500 (OC'd to 3.8GHz)
  • 2GB DDR2 Memory (FSB:DRAM 1:1)
  • Nvidia GTX 285, 1GB DDR3 Memory PCIE 2.0
Well I messed with all those settings in Fullscreen, and there was no change, garbage scow every time.

However, setting the max fps to 30 has stopped the tearing in Windowed Maximized! I didn't want to set it that low, but even trying it as a slash command the tearing didn't stop till setting it to 30. So far I haven't noticed any visual difference, seems pretty smooth (FPS is nearly always max, so far only drops down to 24-26 right after zoning, but doesn't last long). I'm damn thankful for this, not sure what the differences between Fullscreen and Windowed Maximized are besides v-sync.

I'd still like for it to work in Fullscreen. I still don't understand why it is always perfect in Windowed Maximized, and screwed up in Fullscreen.