Thread: Video settings
View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-31-2010, 02:53 AM
Have you tried clicking on options on the bar at the top of the launcher before hitting engage? I believe there is an option for safe mode there. Might help.