View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
08-01-2010, 12:39 PM
So go to your audio options and turn 'Voice volume" all the way down?