View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 60
08-12-2010, 06:06 AM
Quote:
Originally Posted by margath View Post
{Options}->{Controller} Joysticks -> Off.

As soon as I disabled this, the periodic lag-blips vanished.

http://img196.imageshack.us/img196/4583/showfps.png
(Sorry, I'm too braindead to figure how to actually link the image in properly)
Nice find. I wonder why this was causing issues?