View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
08-23-2010, 05:38 AM
I think I found a solution. Go to your video options and make sure the display mode is set to "full screen" and not "windowed maximized". I did that and the problem went away entirely.