View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1199
11-21-2010, 09:17 PM
Quote:
Originally Posted by greenking
<script src="http://pastebin.com/embed_js.php?i=vXLmuPs8"></script>

<script src="http://pastebin.com/embed_js.php?i=xQXHZQ5p"></script>

<script src="http://pastebin.com/embed_js.php?i=vUVn8EsX"></script>



I followed the instructions, however the file didn't show up on the search.
ok.. not really sure 100% from the logs, but why is it trying to adjust to 1024x768 like that? do you have STO set for that resolution? Are you running 1.2 or the 1.3beta? if your on the 1.3 beta you shouldn't have some of the issues I see int he logs, but I'm not sure it would prevent the crash.

what file didn't show up in search... for disabling GLSL? you probably won't find it in search...

You look inside the wrapper (right click it and "show package contents"). You then go into Contents/Resources and open up user.reg. Finding the line in there isn't always easy. search and find "UseGLSL"="enabled" (WITH the quotes...) and change the word to disabled.

If you can get it to search right because of the quotes, just search for UseGLSL as it should only be in there in that one spot.