View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-11-2010, 11:20 AM
I have the same issue and the same setup as Mustrum.

My workaround so far was copying a [Rank] tag to the clipboard and pasted it into the text boxes when I needed it. Another workaround would be to change the keyboard layout to English (US)... but that's not a very good option

Like Mustrum, this is not only affecting the " [ ] ", but also every other combination where you have to use ALT Gr or STRG + ALT like {, }, \, , , |, ~, @, and .

All other keys in the german keyboard layout are working just fine.