View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
12-13-2010, 02:38 AM
Quote:
Originally Posted by BorrowedTune
I had this bug as well. Didn't matter what UGC mission I tried... no away team for any ground parts. I tried this on two separate VA toons. I asked some of my friends if it was affecting them, too... some said it was, some said it wasn't and one even said that it was but if he tried the same mission on his LTC toon he would get an away team. So, not an easy bug to figure out.

I do think I have a work around. Delete your toons on tribble and transfer them again from holodeck. After doing this, I had my away team back for all missions.

However, I am not 100% sure that is what fixed the issue. There are two other things that changed when I tested this work around. First, I was on elite setting (forgot I had this setting turned on). Second, I noticed my "standard away team" settings under "assignments" had defaulted back to all red shirts ("security") so I changed it to my standard team used on holodeck.

One last note: when trying a mission last night teamed with another player (infected map), we were able beam down an away team, though it was all red shirts. However, this option is not available if you are doing one of these missions solo.
I think I managed to track this bug down thanks to this post!

The bug is quite possibly related to your last away team setup on Holodeck. I did some explore ground missions in a 3-man team with two of us having a BO with us (in my case a science officer). Then I (re)transfered my VA to Tribble to test Foundry content and guess what? I got 3 red shirts and my said science officer with me on the ground.

My current workaround is to play a ground mission solo on Holodeck with a full BO team (you don't even have to complete it) and THEN transfer your char to Tribble. The team picker still doesn't showing up, but this way you can have your BOs with you (the ones you had in you last ground mission on Holodeck).