View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Crystalline Entity Bugged?
12-23-2010, 02:45 PM
Hello, perhaps I am doing something totally wrong, but I have tried for days now and I dont have a clue.

I am trying to join friends with battling the CE, but everytime i try to join 'Enter fleet action' it warps to a map without any players in it. I only see some NPC's but thats it.

I've tried changing instance in the map itself, where i get an error 'NoPossibleMaps' but I know thats a common 'bug'. But i've tried changing instance in sector space too, but it just keeps moving me to a map with no players... !?

Then I tried fleeting with someone and teaming, no effect. Tried doing it without the official mission, failed. I am Commander 2 so that wouldnt be the problem. Am i doing something wrong here?

Perhaps a side note: When i team with someone, I've got the 'problem' that the icons of the characters whom i team with are just black... And It seems i cannot get all the information when I click on one and press 'info'... I dont know if it is related, but ...

Help please.