View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-25-2010, 08:39 AM
Turning off the auto-teaming feature needs to be done in 2 different areas on the Team windown. First at the top right you need to set your defaults to Closed Team. Then, on the bottom right, you'll see a tab saying LFT Settings. You need to click on that and set that from Open Teaming to Allow Invites or Block Invites.