View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-01-2011, 07:32 AM
I've been having similar issues.

Firstly, the 70MB patch issue was happening to me constantly until the latest patch on the 22nd December. It then stopped doing it for some reason, so maybe next time they release a small patch it'll fix this issue for you.

As for the crashing... It's in different places but I'm having a similar issue.

My first example was after I created a Klingon character and tried to beam off Qo'nos into orbit around it. Every single time I tried the game crashed, and the one time I tried to send an error reoprt it was telling me it planned to upload 8GB! I have to assume that this was a mathematical error, but still insane. I gave up with that character and just deleted it.

Now I appear to be having it with my main. I can log in fine, but whenever I try to enter a Deep Space Encounter in Iota Pavonis the game crashes with some sort of error (I can't copy/paste it) and tells me verifying the game files may fix it. It doesn't.

For those who make note of such things, I have an ATI 4870 card, Dynamic Lighting is turned off, and so is Post-Processing.