View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-09-2011, 02:07 PM
Have you tried to turn OFF the Use zoom cam with aim mode option under Controls?