View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-09-2011, 03:17 PM
Quote:
Originally Posted by Pendra37 View Post
Have you tried to turn OFF the Use zoom cam with aim mode option under Controls?
I thought it might have been the option called "Face Offscreen Target on Attack" that was effecting it. However, it did not work. I used the option you did above, and that seemed to do the trick. The camera stays on one place!

I have been battling this issue since day one of the game, and now it has been resolved! Thank you for your assistance, it was much appreciated.