View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 170
03-16-2011, 07:16 PM
I tried the bind file stuff. Opened my keybinds file .txt and now my ground is using the same keybinds even though I have no ground KB set up. In space things are fine (still restricted in length. You know what I mean) and work properly.

Noen of the reset to default options seem to fix it. Not the ESC / Keybinds/Default or the '/" command.
I don't even have a "shift" run option now.
lol
Its quite nerve racking.
I hate learning new stuff sometimes.