View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 171
03-17-2011, 01:21 AM
Quote:
Originally Posted by Roach View Post
I tried the bind file stuff. Opened my keybinds file .txt and now my ground is using the same keybinds even though I have no ground KB set up. In space things are fine (still restricted in length. You know what I mean) and work properly.

None of the reset to default options seem to fix it. Not the ESC / Keybinds/Default or the '/" command.
I don't even have a "shift" run option now.
lol
Its quite nerve racking.
I hate learning new stuff sometimes.
Sound like you loaded a space file while on ground. Next time you are on ground go to Options>Keybinds. At the top you should see something like (it's downtime right now) "Arena : Ground" as a dropdown menu item. This confirms that the system has implemented the ground-based settings; here's what you need to do:

Scroll to the bottom of the Keybind tab
Click reset
You get a confirm window (saying, "This will reset your key binds to default settings .. or something like that.")
Accept.

You should now have the default ground settings from when the game launched.

Another option is to type the following in the chat window:

/unbind all

This will release all keybinds you have created. Since you want to restore your ground settings do this the next time you are on Qo'nos or any ground map; your bridge also counts as a ground map. (If you want to reset space settings do this will you are in your ship.)