View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
06-04-2011, 10:33 AM
Sounds like your keybinds are f*ed ...

Simply reset your key binds:

Esc -> Options -> "Controls" tab -> "Reset to defaults" button.

After that if it still is odd... try writing in some text editor: /unbind_all copy it, and paste it into your chat box... Might work.