View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
07-13-2011, 11:43 AM
I don't know where to start. After new patch I found all my Hub's on every toon in a total mess. But this is not the worst. The worst thing is that everytime I'm trying to use any of my sci powers (like for example: HE, ST, PSW, GW, TSS, CPB, TB.....etc) I'm losing mark on my target. Because of this bug I can't heal none. I'v noticed also that this "thing" includes also some ENG powers like: ET, EXS, EMP to AUX.
It doesn't matter in what ship I'm or which faction I'm playing. This bug occurs on every of my toons and "assist target on attack" is set "on".

To illustrate you how much annoying this is, I have one example. Yesterday I was attacked in Kerrat by two BOP's spamming mines, GW and CPB. Everytime i tried to use TSS, HE PSW...or even enines / shield batteries I was losing mark on my target. One dude in Defiant tried to help me and they killed him because i couldn't heal him - again - every time I tried to use ST, HE or TSS on him, I was losing mark on him and i was receiving the heals.

I'ts strange cause before S4 nothing similar never happened to me.

Second Issue is that during red alert I can't use any of my target subsystems on my Inrepid. Icons are locked.

Practically these bugs don't allow me to play