View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
07-13-2011, 10:44 AM
Updated with a few of the new concerns...


Oh, and for an earlier question about disabling Vivox, it's not in the Chat Settings, you actually have to go into the Sound Options (in the main Options window). There is a "Disable Voicechat" checkbox.

-Big Red