View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
07-18-2011, 03:21 AM
Quote:
Originally Posted by Knowlesy84 View Post
Hi there

Anyone else having the below problem, discovered it after I downloaded the lastest patch. Had no problems before the patch and I've tried everyway I can to try and fix it.

Everytime I press '1' on either my top bar or my keypad, the game will fire off that power, but then the number itself will flick down to the line below, so the next time I go to press '1' it fires of a different power and then flicks back up to the line above (were it was in the first place), this happens the same with all the other numbers as well.

Can anybody help me with this? Is it a problem that has already been picked up by the Devs?






I tried to log out and reload STO, no effect. So I thought it might be my machine, restarted my PC. No effect. I've tried resetting to default, both in space and ground. No effect, not sure what else I can try! I'm very much in the same position, the game at the moment is unplayable for me. I've tried to post a ticket in game but the tickets are not showing up at the moment, so I don't know if thats another problem or not.

Someone please help!!!
I am thankful that this is not only happening to me (i know it a pain in the butt) it's made shotter mode useless for me