View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 39
08-13-2011, 01:38 PM
Well I think I know why I am having problems now....

Tracert

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 27 ms 61 ms 22 ms RAGECAGE [192.168.1.1]
2 3 ms 13 ms 23 ms 192.168.7.254
3 21 ms 18 ms 10 ms 108-71-102-3.lightspeed.frsnca.sbcglobal.net [10
8.71.102.3]
4 19 ms 10 ms 14 ms 75.56.70.0
5 12 ms 10 ms 12 ms 151.164.93.82
6 30 ms 30 ms 32 ms la2ca03jt.ip.att.net [12.122.84.201]
7 33 ms 30 ms 32 ms 192.205.35.6
8 30 ms 29 ms 31 ms te0-2-0-2.ccr22.lax01.atlas.cogentco.com [154.54
.29.201]
9 67 ms 66 ms 66 ms te0-1-0-3.ccr22.iah01.atlas.cogentco.com [154.54
.44.253]
10 90 ms 91 ms 93 ms te0-1-0-6.ccr22.atl01.atlas.cogentco.com [154.54
.7.237]
11 * 93 ms 94 ms te0-3-0-2.ccr22.dca01.atlas.cogentco.com [154.54
.1.122]
12 96 ms 91 ms 91 ms te0-2-0-2.ccr22.jfk02.atlas.cogentco.com [154.54
.26.182]
13 99 ms 98 ms 99 ms te0-1-0-5.ccr22.bos01.atlas.cogentco.com [154.54
.44.54]
14 99 ms 99 ms 99 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.25
4]
15 107 ms 106 ms 107 ms 38.111.40.114
16 99 ms 100 ms 100 ms 208.95.185.41

Trace complete.

C:\Windows\system32>

Nettest

contacting nettest server..
Local IP: 108.71.102.65
Ping: 96.8 msec
Port: 80: 51 KB/sec 3 KB/sec 54 KB/sec 500
Port: 80: 43 KB/sec 3 KB/sec 45 KB/sec 500
Port: 443: 56 KB/sec 2 KB/sec 59 KB/sec 500
Port: 443: 56 KB/sec 2 KB/sec 59 KB/sec 500
Port: 7255: 56 KB/sec 2 KB/sec 59 KB/sec 500
Port: 7255: 56 KB/sec 2 KB/sec 59 KB/sec 500
Port: 7003: 57 KB/sec 2 KB/sec 61 KB/sec 500
Port: 7003: 53 KB/sec 2 KB/sec 57 KB/sec 500
Port: 7202: 47 KB/sec 3 KB/sec 49 KB/sec 500
Port: 7202: 39 KB/sec 3 KB/sec 41 KB/sec 500
Port: 7499: 55 KB/sec 2 KB/sec 58 KB/sec 500
Port: 7499: 51 KB/sec 2 KB/sec 54 KB/sec 500
Port: 80: 50 KB/sec 2 KB/sec 53 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit

My ISP is ATT and my internet works @ 500+ kbs for anything else I do. I would report it in game but I can't do anything in it, so can this be fwd to the right people to help fix the issue?