View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
08-21-2011, 03:26 PM
Do you have armor equipped? If so, the armor will appear instead of your uniform, since the uniform is under the armor. You can change that visual by going back to your inventory screen, right-clicking on your equipped armor, and selecting "Disable Visuals." You'll have to do this for all of your BOffs, as well, but you should only need to do it once for yourself and your BOffs (i.e., when you change armor later, you shouldn't need to do this again).