Thread: Auto-fire!!
View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
08-25-2011, 04:48 PM
Quote:
Originally Posted by Brakner View Post
In your options there are some setting I believe under the “hud’ tab ( don’t quote me on that ) I find one of the 3 options does not work as advertized and causes this behavior. I cannot remember the exact name of it but its not Auto Attack – Never cancels or Auto Attack-Change opponents cancels , it’s the third one which causes the problem, something like Auto Attack – Non Combat Cancels. Change that to one of the other ones or none.
That's been bugged for years... Which is a shame as its the most useful. These days I just leave it on auto-fire (always on) then if I need to turn it off I do so by deselecting the Autofire option on the tray.