View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 48
08-27-2011, 06:37 AM
Hi there,

Just bought digital download deluxe version and I keep getting disconnected after mere seconds of game play. I literally can't get the first objective in the first area done, and that's just walking up to a door and selecting a menu option.

I connect from Israel, via the ISP - Netvision.

Below you'll find my tracert and nettest information:

Tracert:

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms <1 ms 1 ms 192.168.0.1
2 4 ms 1 ms 1 ms DSL6740U.Home [10.0.0.138]
3 * 35 ms 15 ms 93-173-128-1.bb.netvision.net.il [93.173.128.1]

4 16 ms 15 ms 16 ms coresw2-rb1-ptk-ctx-lns2.bb.netvision.net.il [21
2.143.62.170]
5 19 ms 17 ms 15 ms gw2-ptk-te0-4-0-0-coresw2-ptk-te-6-3.nv.net.il [
212.143.10.226]
6 123 ms 161 ms 128 ms gw2-lnd-gig1-0-0-gw2-ptk.nv.net.il [212.143.12.2
52]
7 161 ms 211 ms 207 ms ten3-1.brdr1.lnd.nv.net.il [212.143.14.137]
8 143 ms 140 ms 130 ms 10.70.1.1
9 115 ms 132 ms 133 ms ldn-b2-link.telia.net [213.248.72.125]
10 136 ms 114 ms 115 ms ldn-tch-i1-link.telia.net [80.91.250.217]
11 114 ms 119 ms 136 ms ldn-b5-link.telia.net [80.91.250.209]
12 119 ms 139 ms 114 ms cogent-ic-125507-ldn-b4.c.telia.net [213.248.70.
238]
13 189 ms 204 ms 189 ms te0-3-0-4.mpd22.lon13.atlas.cogentco.com [154.54
.57.169]
14 224 ms 188 ms 188 ms te0-3-0-4.ccr22.bos01.atlas.cogentco.com [154.54
.5.122]
15 190 ms 190 ms 202 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.25
4]
16 193 ms 196 ms 196 ms 38.111.40.114
17 190 ms 202 ms 190 ms 208.95.185.41

Trace complete.

Nettest.exe:
Ping is 187.5 msec
First column is ~70 KB/sec
Second column is ~ 3 KB/sec
Third column is ~80 KB/sec
Idle NIC bandwidth is send: 0KB/sec receive: 0KB/sec

Please help!