View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
Since season 4 I'm having a problem getting my captain to shoot stuff on the ground. Maybe I'm just being super dumb, but I've tried everything like pressing '1', mouse (left) clicking the hotbar icon for primary weapon attack, etc., and I can't seem to reliably get him to just start shooting the thing he's targeting when I want him to. So far the only thing that works (sometimes) is double clicking (left button) on the target mob, at which point he'll shoot once, and then (sometimes) he will keep shooting.

My settings: I am playing in RPG mode. I have the 'auto-attack' set to 'Toggle, never cancel,' and both my primary and secondary attacks are set to auto-fire (both highlighted green on the hotbar). If I can get him to open fire one time, then generally he'll keep shooting at new targets as they come into range due to the auto-attack setting, but in anything other than 'Toggle, never cancel,' I can't get him to actually engage in fights in any predictable way.

I know that with season 4 the ranges of some weapons also changed, but I still seem to have problems with this when I'm right on top of the mobs. I've been using the shotgun and minigun weapons since the season 4 changes, on both captain and BOFFs, and the results seem the same with both.