View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
09-08-2011, 08:41 PM
It seems that the past 2 weeks on 2 occasions now I launch the game, and halfway through it crashes, it even suggests that in options under 'Advanced Command Line' -noLCD, it then gives me an error when I go to launch the game it gives me a message saying its an unknown command, and gives me the option to dismiss or continue. It loads the game, and half way through it crashes with the '-noLCD' message.

No something I have noticed is this happens when only some of my programs load and others don't for the keyboard, Core Temp loads, but TeamSpeak dose not, the default programs that came preloaded do like RSS Reader, Countdown Timer, Clock and the performance monitor. The first time this happened, I relaunched the game launcher, and it offered to verify all files, and it worked, today I tried the '-noLCD' and it has no effect. No I'm still trying to figure a better fix, because having to verify all files when this dose happen will get old fast, so maybe others who have had this we can figure it out together.