View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 318
10-16-2011, 11:10 PM
Quote:
Originally Posted by Androshalforc View Post
ok ive finally figured it out it was the space between $$ and + that was the problem
so now everythings working right? nope well kind of
i was hoping to have it set so that each press of the button would do 1 action so three phasors three presses however with this setup it will do the first two it can and then the third on the next press is there a way i can set it to do only one at a time?

also is there a way to reset the keybind?
for example if i have emergency power to weapons followed by my three weapons and i press the button several times and stoped so that the next press would be phasors could it reset so the next press would be emergency power to weapons?

i have also noticed that no matter which order i bind my high yield torp and fire torp the torp will always fire first is there a way i can delay firing for .5 of a second to allow high yield torp to become active first?
Androshaforc, part 1, short answer: no. The delay you are experiencing has to do with activation time. However, in combat, that delay and the second press to activate #3 are negligible. You will notice the delay only when verifying the actions; they will not have any discernible negative affect.

part 2, to reset the keybinds you can do perform one of two options. First, enter the options menu:keybinds at the bottom there will be a "reset to default" (or something to that effect) button. That button will reset everything to the factory default. You can also reset individual keys via /keybind <key>, nothing else. That will clear the <key>.