View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
11-18-2011, 02:59 PM
I think I found a way to fix this. I disabled the auto-patch and then went to auto-verify, and after a few hours of patching things seem to have stabilized. Anyone else want to test this out and see if it works for them?