View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
I don't recall which item it was off-hand. Something, I think without its own icon/preview, just a star trek symbol. So, on the image there was a button in the upper right hand corner, I think it was a '+' sign? Well, it maximized the star trek symbol to full-screen when I clicked the '+' and then the entire client went black and became unresponsive. I couldn't apparently back out of maximizing the item. I tried switching to another program and then back to the client to refresh the screen. Just got a black screen. Eventually, trying that a few more times, it wouldn't even return to the client at all. I eventually just had to force-terminate the client and reload it, after which it worked fine the rest of the night. Though, I didn't go back to the C-Store at all.

I was playing under Windows 7 64-bit (Home, I think). On an HP 3050US laptop using the high-performance Radeon GPU. Not quite sure what went sideways. Figure I'd post it up and see if anyone else had experienced something similar.