View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-05-2012, 11:26 PM
Thankfully, after a bit more futzing about, I found the problem, and yes, your description describes the behavior quite well.

To stop it, hit ESC, then go to Options > Video. To the right of Display Mode, set for Windowed Maximized. Pretty sure I'd had it set this way before, but apparently some update or another reset this option. Problem solved, for me, anyway.

Hope someone else finds this helpful.