View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-09-2012, 01:30 AM
You have the Same Audio as i do

You will need too Add this -ignorex64check too your game launcher options if you are useing 64bit.

Copy and past this below past it in Advance Command line

-ignorex64check