View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-18-2012, 10:25 PM
Quote:
Originally Posted by CaitiVoltaire View Post
Sometimes this occurs if your connection is acting up because most of the creation stuff is done client-side and just sent to the server at the end, however if you've tried it several times and it's not working I'm disinclined to think that's the direct reason. It's possible you may not be fully patched and its failing the version test: this happened to me one time on Champions Online and had me perplexed until I restarted the client. Maybe try that, its the one suggestion I can think of myself.
Ya i tried the ''create fast character'' method still no luck, but i''ll try reinstalling the game see if that works.

Edit- I tried it still same thing, i also used my friends computer, who is playing the game and works fine for him, i tried creating my toon on his computer and still the same thing??? i literally have no clue what to do,
One thing that i noticed is that I'm playing on a perfect world account and not a cryptic could that be the problem?