View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 113
01-21-2012, 10:31 PM
I frequently go through long periods of time in which the game is unplayable due to "Server Not Responding" messages and the accompanying lag, as well as server disconnects. I am currently experiencing this problem. Here are the results of the Cryptic nettest:

unable to allocate performance buffer
contacting nettest server..
Local IP: 206.45.3.194
Ping: 62.6 msec
Port: 80: 952 KB/sec 0 KB/sec 0 KB/sec 500
Port: 80: 966 KB/sec 0 KB/sec 0 KB/sec 500
Port: 443: 956 KB/sec 0 KB/sec 0 KB/sec 500
Port: 443: 999 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7255: 968 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7255: 976 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7003: 993 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7003: 950 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7202: 1005 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7202: 1010 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7499: 981 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7499: 952 KB/sec 0 KB/sec 0 KB/sec 500
Port: 80: 931 KB/sec 0 KB/sec 0 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit


Here are the results of a tracert:

C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms homeportal [192.168.100.254]
2 * * * Request timed out.
3 39 ms 41 ms 40 ms 10ge0-3-2-0.cipc2-wpg.bb.allstream.net [199.212. 165.117]
4 42 ms 39 ms 41 ms 10ge0-2-0.gw1-chi.bb.allstream.net [199.212.160. 90]
5 38 ms 38 ms 37 ms 10ge0-2-1.gw2-chi.bb.allstream.net [199.212.160. 142]
6 39 ms 38 ms 43 ms 12.89.67.241
7 41 ms 41 ms 39 ms cr83.cgcil.ip.att.net [12.123.7.14]
8 42 ms 41 ms 45 ms cr1.cgcil.ip.att.net [12.123.7.110]
9 70 ms 78 ms 47 ms cgcil03jt.ip.att.net [12.122.84.53]
10 40 ms 39 ms 40 ms 192.205.37.174
11 40 ms 41 ms 41 ms te0-0-0-1.ccr22.ord01.atlas.cogentco.com [154.54 .1.97]
12 63 ms 64 ms 64 ms te0-5-0-6.ccr22.bos01.atlas.cogentco.com [154.54 .45.242]
13 206 ms 201 ms 205 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46. 130]
14 64 ms 72 ms 70 ms 38.111.40.114
15 63 ms 63 ms 63 ms 208.95.185.41

Trace complete.

I attached a DxDiag to my ticket, which reported no issues.

I am connecting from Winnipeg, Manitoba, Canada, and my ISP is MTS Allstream.

Cryptic Support Ticket #1260075.