View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-24-2012, 09:59 AM
I have been having this problem for a few days.


tracert results:

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 155 ms 99 ms 101 ms BThomehub.home [192.168.1.254]
2 34 ms 34 ms 41 ms 217.32.143.129
3 251 ms 34 ms 35 ms 217.32.143.174
4 36 ms 34 ms 36 ms 213.120.181.10
5 36 ms 35 ms 34 ms 213.120.179.10
6 34 ms 34 ms 34 ms 213.120.179.178
7 36 ms 33 ms 33 ms acc1-10GigE-1-3-0.sf.21cn-ipp.bt.net [109.159.251.86]
8 47 ms 47 ms 47 ms core1-te0-0-0-6.ealing.ukcore.bt.net [109.159.251.29]
9 38 ms 39 ms 38 ms core1-pos5-0-0.telehouse.ukcore.bt.net [194.74.65.122]
10 39 ms 40 ms 39 ms t2as1-tge1-4.uk-lon1.eu.bt.net [166.49.211.141]
11 40 ms 38 ms 38 ms 166-49-211-38.eu.bt.net [166.49.211.38]
12 132 ms 132 ms 131 ms xe-1-2-0.bos11.ip4.tinet.net [89.149.183.13]
13 124 ms 141 ms 124 ms internap-gw.ip4.tinet.net [77.67.77.54]
14 124 ms 123 ms 123 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.41]
15 129 ms 124 ms 125 ms cryptic-3.border11.bsn.pnap.net [216.52.61.78]
16 123 ms 124 ms 122 ms 208.95.185.41

Trace complete.


nettest results:

contacting nettest server..
Local IP: 86.162.172.96
Ping: 111.1 msec
Port: 80: 141 KB/sec 7 KB/sec 151 KB/sec 500
Port: 80: 277 KB/sec 13 KB/sec 295 KB/sec 500
Port: 443: 277 KB/sec 13 KB/sec 295 KB/sec 500
Port: 443: 276 KB/sec 13 KB/sec 294 KB/sec 500
Port: 7255: 170 KB/sec 7 KB/sec 180 KB/sec 500
Port: 7255: 85 KB/sec 6 KB/sec 91 KB/sec 500
Port: 7003: 281 KB/sec 14 KB/sec 298 KB/sec 500
Port: 7003: 285 KB/sec 14 KB/sec 303 KB/sec 500
Port: 7202: 211 KB/sec 9 KB/sec 224 KB/sec 500
Port: 7202: 105 KB/sec 7 KB/sec 112 KB/sec 500
Port: 7499: 276 KB/sec 13 KB/sec 293 KB/sec 500
Port: 7499: 271 KB/sec 13 KB/sec 288 KB/sec 500
Port: 80: 286 KB/sec 14 KB/sec 304 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit


Any advice would be really appreciated.