View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-30-2012, 07:21 PM
Same thing happened to me.
I have been trading boffs all week to get level 3 abilities without a problem (at least 4 times) and then I did it last night and the other player couldn't give it back to me.
I tried trading a test boff to a random player walking by and having them give it back and that didn't work either.
Both were getting the error stating that I didn't have enough room.
I had three empty slots at the time for my commissioned boffs and my boff waiting list only had a few in it. I even got rid of three and it didn't help.

I put in a trouble ticket and it's been about 24 hours but no one has even looked at it yet.

The person who is stuck with my boff was nice enough to put in a ticket as well and stay in touch with me.
We tried multiple relogs, changing instances, having the STO launcher force verify all the files, and we tried again today and still can't trade.

Why was I able to do it 4 days ago but now I can't?

Cryptic better fix this.
While I am now a FTP customer I have put in 4 months paid time. If they don't resolve this they will never see a penny from me.