View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 30
02-01-2012, 09:30 AM
I was getting slow downs too. Till I discovered the bios setting 'cpu thermal throttling'. With this disabled everything is fine