View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 124
02-09-2012, 08:11 PM
I have had very frequent server lag, rubberband, and disconnect issues in both the game environment and Foundry over the last 2-3 days. My ISP is AT&T U-verse.

Here is my tracert log:

Quote:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\**********>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 2 ms 1 ms homeportal [192.168.1.254]
2 * 27 ms 26 ms 99-122-68-2.lightspeed.milwwi.sbcglobal.net [99.
122.68.2]
3 1244 ms 25 ms 26 ms 71.144.192.52
4 * * * Request timed out.
5 * * * Request timed out.
6 25 ms 24 ms 25 ms 12.83.79.137
7 28 ms 28 ms 27 ms cgcil03jt.ip.att.net [12.122.84.93]
8 27 ms 28 ms 30 ms 192.205.37.174
9 28 ms 28 ms 38 ms te0-4-0-1.ccr21.ord01.atlas.cogentco.com [154.54
.25.65]
10 53 ms 53 ms 52 ms te0-1-0-1.ccr22.bos01.atlas.cogentco.com [154.54
.6.21]
11 53 ms 210 ms 207 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.25
4]
12 57 ms 52 ms 53 ms 38.111.40.114
13 53 ms 53 ms 53 ms 208.95.185.41

Trace complete.
Here is my nettest log:

Quote:
contacting nettest server..
Local IP: 99.122.68.57
Ping: 100.1 msec
Port: 80: 24 KB/sec 2 KB/sec 27 KB/sec 500
Port: 80: 21 KB/sec 2 KB/sec 26 KB/sec 500
Port: 443: timed out
Port: 443: 22 KB/sec 2 KB/sec 24 KB/sec 500
Port: 7255: 27 KB/sec 2 KB/sec 29 KB/sec 500
Port: 7255: timed out
Port: 7003: 17 KB/sec 2 KB/sec 21 KB/sec 500
Port: 7003: timed out
Port: 7202: 12 KB/sec 1 KB/sec 15 KB/sec 500
Port: 7202: 24 KB/sec 2 KB/sec 27 KB/sec 500
Port: 7499: 23 KB/sec 2 KB/sec 27 KB/sec 500
Port: 7499: 23 KB/sec 2 KB/sec 26 KB/sec 500
Port: 80: 28 KB/sec 2 KB/sec 33 KB/sec 500
Idle NIC bandwidth Send: 2 KB/sec Recv: 2 KB/sec
hit return to exit