View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-10-2012, 05:40 AM
Quote:
Originally Posted by LewsTelamon001
You can actually prevent the computer from auto-restarting on a critical system crash. If you have Windows 7, do the following.

1. Right click Computer in your Start menu, and select "Properties"

2. On the right side, click "Advanced System Settings"

3. Another window will pop up. Select "Advanced" and look at the third box "Startup and Recovery"

4.Click the "Options" button in that box, and uncheck the box that says "Automatically restart."

You may not actually be seeing the BSOD because it restarts so quickly.
tried that, and tried the one in BIOS. Still shuts off.
I uninstalled STO and Reinstalled it. This has mad the problem worse. Now my computer turns off at the loading page or if I'm luckey enough to get past it when I try to change the resolution to a playable setting.