View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 128
02-12-2012, 04:14 AM
Apparently I'm not the only one then - the game has been almost unplayable for me over the last 2 or 3 days, masses of lag and lots of disconnects. Nothing wrong with my connection here, nor have I had any issues with the STO login server, which works perfectly fine - once you get in game though, it tanks.

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1]
2 19 ms 17 ms 19 ms lo5000.bras12.adl1.adnap.net.au [122.49.191.53]

3 18 ms 18 ms 18 ms g3-16.cor1.adl1.adnap.net.au [219.90.143.9]
4 19 ms 18 ms 19 ms te9-3.cor1.adl4.adnap.net.au [219.90.143.238]
5 18 ms 19 ms 17 ms te1-4.cor2.adl4.adnap.net.au [122.49.143.254]
6 18 ms 19 ms 18 ms vlan369.55drc76fg.optus.net.au [59.154.0.49]
7 48 ms 47 ms 48 ms 61.88.221.73
8 197 ms 283 ms 201 ms 203.208.192.201
9 193 ms 195 ms 193 ms 203.208.153.46
10 195 ms 193 ms 192 ms te0-3-0-7.ccr22.lax01.atlas.cogentco.com [154.54.43.249]
11 233 ms 234 ms 233 ms te0-1-0-3.ccr22.iah01.atlas.cogentco.com [154.54.44.253]
12 260 ms 259 ms 259 ms te0-2-0-7.ccr22.atl01.atlas.cogentco.com [66.28.4.89]
13 254 ms 256 ms 254 ms te0-3-0-2.ccr22.dca01.atlas.cogentco.com [154.54.1.122]
14 268 ms 268 ms 268 ms te0-1-0-3.ccr22.jfk02.atlas.cogentco.com [154.54.2.134]
15 277 ms 277 ms 276 ms te0-2-0-6.ccr22.bos01.atlas.cogentco.com [154.54.44.58]
16 461 ms 415 ms 423 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.254]
17 276 ms 287 ms 287 ms 38.111.40.114
18 273 ms 272 ms 271 ms 208.95.185.41

Trace complete.

contacting nettest server..
Ping: 272.8 msec
Port: 80: 182 KB/sec 7 KB/sec 192 KB/sec 500
Port: 80: 118 KB/sec 5 KB/sec 126 KB/sec 500
Port: 443: 126 KB/sec 6 KB/sec 133 KB/sec 500
Port: 443: 137 KB/sec 6 KB/sec 145 KB/sec 500
Port: 7255: 128 KB/sec 5 KB/sec 135 KB/sec 500
Port: 7255: 130 KB/sec 7 KB/sec 138 KB/sec 500
Port: 7003: 122 KB/sec 5 KB/sec 129 KB/sec 500
Port: 7003: 137 KB/sec 6 KB/sec 145 KB/sec 500
Port: 7202: 185 KB/sec 7 KB/sec 196 KB/sec 500
Port: 7202: 137 KB/sec 6 KB/sec 145 KB/sec 500
Port: 7499: 125 KB/sec 6 KB/sec 133 KB/sec 500
Port: 7499: 127 KB/sec 5 KB/sec 135 KB/sec 500
Port: 80: 125 KB/sec 8 KB/sec 146 KB/sec 500

/netgraph is reporting a ping of 645, which is utterly ludicrous, even from Australia.

My ISP is Adam Internet, my location Adelaide

I'm not sure why it's necessary to bounce around cogentco so many times, that's more hops than it takes to reach the World of Tanks servers.