View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 854
02-23-2012, 07:22 PM
Quote:
Originally Posted by Newf72
I transwarped back to space dock in the Sol system, tried to dock and boom, the following error keeps me from logging in now (similar to other peeps here I suppose):

"Fatal error: Error decompressing data. Verifying files in the launcher may fix this issue.

Technical details: ./piggs/testure3.hogg:
Texture_library/costumes/avatars/kits/fabrication/M_kit_fabrication_01_D.Wtex: Error decompressing data. Verifying files in the launcher may fix this issue."



I verified files several times, rebooted, and still no login...
Ditto, been having this same issue. See here:

http://forums.startrekonline.com/sho....php?p=4032574

And these other threads:

http://forums.startrekonline.com/sho...d.php?t=254923
http://forums.startrekonline.com/sho...d.php?t=253989
http://forums.startrekonline.com/showthread.php?t=55997
http://forums.startrekonline.com/sho...d.php?t=256607
http://forums.startrekonline.com/sho...d.php?t=251837
http://forums.startrekonline.com/sho...d.php?t=250850
http://forums.startrekonline.com/sho...d.php?t=249401
http://forums.startrekonline.com/sho...d.php?t=242507
http://forums.startrekonline.com/sho...d.php?t=246019
http://forums.startrekonline.com/sho...d.php?t=242759
http://forums.startrekonline.com/sho...d.php?t=242506
http://forums.startrekonline.com/sho...d.php?t=233706
http://forums.startrekonline.com/sho...d.php?t=238232

Apparently a lot of people encountering the same show-stopper.

For our part we've tried uninstalling, reinstalling. Uninstalling, deleting all folders and Cryptic registry keys.
Uninstalling, disabling firewall & anti-virus, re-downloading installer, reinstalling, re-patching (on-demand turned off, so about 5GB+). Still encountering texture decompression issues. Tends to be a show stopper. Sometimes can play for a few hours after reinstall, but eventually texture decompression errors out again. Works fine on the OTHER older computer. Not sure what's going on here.

Have run check disk, have run memory test. Have run Burn In Test in several permutations. No apparent errors found. Will try a few bootable cd memory tests and HD tests from HD manufacturer. Not expecting much to be found since machine is new a couple weeks ago...

Will try completely uninstalling AV software and one more force verify and/or re-patch and/or re-install. After that it's pretty much in Cryptic's court. Always seems to be texture decompression issues... FWIW. Never any other issue. Seems like either the .hogg files are getting corrupted and force verify isn't fixing them, or for some reason they aren't being properly patched during updates? It always seems to be a different texture files listed. Maybe the entire .hogg file is corrupted? Don't know. Needs a response though. Folks are getting pretty irritated about this issue... It's a definite show stopper as it completely crashes to desktop with error message, gameclient.exe is hung in task mgr. Won't patch until gameclient.exe is manually terminated from task manager... Just sits there saying 'patching' but with no progress until after forced exit via task mgr.

Any help appreciated devs / techs! I'm trying to help out my friend troubleshoot this one: DramaLlama2010.

For my part it works fine on my laptop. It works fine on his OTHER computer, so don't know what's going on...

Thx,
~MG