View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 162
02-26-2012, 08:43 PM
For those of you with ATI cards. I'm running Crossfire 5970s, and I can't enable AA with all other settings maxed. Major corruption the higher I set it, the worse it gets. And I can't enable it from the CCC. However, enable Morphological AA. It makes a huge difference and doesn't hurt the quality at all. Makes it tottally tolerable for me.