View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-13-2012, 11:56 AM
I'm Nvidia though. I've tried 0 to 8x ingame, I've tried enhancing application settings via Nvidia settings, and I've tried overriding application settings (both options using 2x, 4x, 8x, 8x CSAA, 16x CSAA, 16xQ CSAA, and 32x) and there's no difference no matter what I do. I just can't get antialiasing to work in this game, and I'm wondering if it's the textures they use or something else ingame causing it and not my computer or settings.

When I change antialiasing options ingame, the screen doesn't even do anything. There's no flicker, there's no quick screen pause as it applies settings, there's no message about settings taking place when you next start the game, nothing, not to mention no effect on the graphics. It's literally like I'm clicking inactive buttons.

I'm also not a fan of FXAA. I tried it and it does something to the colors and clarity of the graphics I don't like. My computer is powerful enough to run Skyrim on ultra settings with beta ambient occlusion enabled, so I don't really need it. It also runs Battlefield 3 on max settings, even better than Skyrim since Skyrim is definitely not optimized for the PC.