View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-13-2012, 01:53 PM
That's interesting...right-clicking is how you turn it on/off. Try opening up your abilities list and make sure that "Lock tray" is unchecked. I don't think that would make a difference, but it's worth a try.