View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-16-2012, 02:24 PM
You probably have the Reman shield equipped. Just mouse over the shield icon, right-click, and click "disable visuals".