View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
I just put together a new machine (i7 3770k, 16GB DDR3-1600, GTX 670, M4 SSD, Win 7 SP1 x64). Once Windows was loaded and tweaked, I imported my Steam backup and tried to launch STO.

STO had to download around 4500MB worth of data once I launched it from Steam. Okay, no biggie. Let that download and launch the game....and it never launched. I got to the Cryptic logo load screen before the character selection screen, and it would just hang and hang and never finish loading. Gave it a reboot and it loaded fine. Selected my 1 character and tried to load into game.

Loading Sector Space takes..well, way longer than it did on my old non-SSD drive. Like, minutes. It loads kinda quick at first, hangs around 50-65%, then eventually creeps to 100%. Once it finally loads, I'm in sector space but I can't actually move my ship. I can turn it left and right (amazingly fast, I might add), but I can't actually move forward or backwards. And I've got missing UI stuff (weapons arn't showing, trying to transwarp returns a null value, etc).

I've tried verifying files in the launcher..but it never seems to actually verify them..I don't see the checking..but I do see the "Mirroring <filename>" bit at the end. Any idea on what's going on/what I should do? I'm really eager to see how STO runs on my new rig and the only thing I've done out of the ordinary on this new rig was disable the pagefile.

Edit1: I've deleted the gameprefs file and one of the (smaller) .hogg files. The launcher redownloaded them and still the same effect. Had Steam verify the local content (gave no error), tried over and over to force verify, but nothing ever happens. When to eventually load in game, the ultra fast turning is gone..but I still can't move my ship. My power bar is missing some items, none of the present powers seem to work, I can't transwarp anywhere or send messages, nothing.

Edit2: I uninstalled the whole program, made sure the STO subfolder under steamapps was deleted and redownloaded the entire program. Launched it and it's still on the first Cryptic Loading screen, progress inching along. Maybe this will resolve the problem. After 20+ minutes I alt+tabbed and killed GameClient. I relaunched it from Steam and it loaded, selected my character...and then the same thing. Same long sector space loading time, same non-movement in sector space, same missing UI elements.

Any assistance would be greatly appreciated!