View Single Post
Ensign
Join Date: Jun 2012
Posts: 2
Ok, i've been with PWI tech support on this issue, and I think we're all stumped. The problem is after the launcher completes a autoupdate, it then runs in the background (and by that, i mean the only way you can tell it's running is Task Manager, or Process Explorer), using a constant 13 CPU, and sometimes even 12, before going back up to 13 again. After that, I can run it for 10, 20, 45 minutes, and nothing will happen. In fact, it'll be using the same amount of CPU as it was before! I've tried disabling every part of BitDefender Internet Security 2013 to see if that would help, and made sure no other programs that could be conflicting like other security solutions (including those built into Windows), TeamViewer (don't even have it), and anything else that would be a hindrance.

I don't understand whats going on...it worked up before the launcher updates itself to version 2012.5.11.1914 The launcher worked fine before that, but now it decides it's not going to run properly. The game still runs, but without the launcher, I have no idea how I'm going to patch the game. Does anyone have any ideas whats could be happening here?