View Single Post
Ensign
Join Date: Jul 2012
Posts: 1
# 5
07-08-2012, 06:26 AM
I'm having the exact same issue on my desktop (i7 3770K, 8 GB DDR-1600, Samsung SSD 830, etc.).

Works fine on my other computer (laptop), and even worked fine on my desktop for the first few hours, but then became unplayable with what sounds like the same problem as you both. I've only been playing less than a week now, but it happened to my desktop on day 2; I deleted my character made a new one, and this (temporarily!) fixed the problem--the new character worked fine on the desktop, until the same thing happened again the next time I logged in.

It seems very odd to me, and I can't figure out what the problem is. Something I noticed is that when it eventually loads the game, in some ways it seems like it isn't properly communicating with the server (e.g., can't pull up PvP queues or even my mission log), but my internet connection is fine--nettest works fine, as does tracert, and I have no problems on my laptop--and I do actually see other players walking around. Anyone have any ideas?

Last edited by odokemono1; 07-08-2012 at 06:49 AM.