View Single Post
Empire Veteran
Join Date: Jun 2012
Posts: 1,032
# 5
07-11-2012, 11:07 AM
Quote:
Originally Posted by tangolight View Post
The most recent version of ATI/AMD's Catalyst drivers are now 12.6. I recall hearing that the version prior to 12.6, (which was 12.4) still had the same issues, but I was wondering if anyone had tried the latest version yet and whether it still had the same issues that 12.2 - 12.4 had?

I'd have posted in one of the other threads, but they're all older than 30 days now.
I can't use the latest version. I get an Install message saying it isn't supported.
Guess my ATI Mobility Radeon HD 5145 has doomed me to gimpy land...
At least it was nice of the AMD page to tell me after the fact that Toshiba Notebooks are not compatible.
Handle: @kirian_darkstar
Registered: Oct/2009 , LTS : Feb/2011
Fleets: Warriors of the Phoenix, Kirian Industries
Three years and still no Captain Klaa hair...

Last edited by darkstarkirian; 07-11-2012 at 11:09 AM.